






[bookmark: Exploring_the_Excel_2016_Environment][bookmark: Title_Bar][bookmark: Ribbon][bookmark: Buttons_with_Arrows][bookmark: Ribbon_Display_Options_button][bookmark: File_Tab][bookmark: Workspace][bookmark: Status_Bar][bookmark: Current_Information][bookmark: Creating_an_Excel_Document_and_Saving_It][bookmark: Creating_an_Excel_file][bookmark: Creating_a_Simple_Budget_Spreadsheet][bookmark: Enhancing_the_Budget_Spreadsheet][bookmark: Adding_Rows][bookmark: Sorting_Data][bookmark: Add_a_Sort_Level][bookmark: Using_a_formula_to_calculate_our_Savings][bookmark: Comments][bookmark: Managing_Worksheets][bookmark: Tab_Color][bookmark: Data_Entry_Tips][bookmark: Auto_fill_and_resize_multiple_columns_to][bookmark: Line_Break_within_a_cell][bookmark: Creating_a_Chart][bookmark: Insert_a_chart][bookmark: Format_the_chart][bookmark: Printing_a_worksheet][bookmark: Viewing_the_Preview][bookmark: Scaling_a_printout][bookmark: Creating_a_Header_and_Footer_for_a_print][bookmark: Linking_Workbooks][bookmark: Managing_Linked_Workbooks][bookmark: Number_Formats_(supplemental)][bookmark: Formatting_as_Text][bookmark: Filtering_(supplemental_content)][bookmark: Introduction][bookmark: To_Add_Another_Filter][bookmark: Advanced_Filtering][bookmark: Filtering_Using_Search][bookmark: Advanced_Text_Filters][bookmark: Advanced_Date_Filters][bookmark: Text_to_Columns_(supplemental_content)][bookmark: Data_Validation_(supplemental_content)][bookmark: IF_Function_(supplemental_content)][bookmark: IF_Statement_Worksheet][bookmark: Manipulate_the_Tax_file]We are going to explore the functionality of Excel by creating a budget for household expenses.Creating a Simple Budget Spreadsheet
Switch to Excel


1. [bookmark: Active_Tab][bookmark: Views][bookmark: Cell_Referencing][bookmark: Adding_Columns]Open Excel.
2. [bookmark: Preparing_a_Save_to_Location_–_a_USB_Dev][bookmark: Referencing_Data_from_an_External_Workbo][bookmark: Formatting_as_Percentage][bookmark: Tax_Form_Worksheet]Insert your flash drive. We will save this file at the end of class.
[bookmark: Dynamic_Resizing][bookmark: Merge_and_Center_Cells][bookmark: Trace_Errors][bookmark: Saving_a_Workbook_in_Different_Formats]Merge and Center Cells
[bookmark: Saving_the_File][bookmark: Precedence_of_Operations][bookmark: Freeze_Panes][bookmark: Older_Excel_File_Format_(.xls)][bookmark: Filtering_Data][bookmark: _GoBack]We are going to put a title for our worksheet in row 1 and we want it to be centered over three columns.
1. [bookmark: Contextual_Tabs][bookmark: What_the_##??][bookmark: Copying_a_worksheet][bookmark: Formatting_Dates]Click cell	and take note of the appearance of the buttons on the Formula Bar. Two of themA1

[bookmark: Excel_Cursors][bookmark: Custom_Sort]dimmed, indicating they are unavailable.
[image: ]
2. [bookmark: Zoom_Slider][bookmark: Inserting_worksheets][bookmark: Wrapping_text][bookmark: To_Filter_Data]Note also the cell address in the Name Box.
[image: ]
3. [bookmark: Formulas_View][bookmark: Moving_worksheets][bookmark: PDF][bookmark: Printing_Comments][bookmark: Safe_Removal_of_a_USB_Device]Note the dark green border around cell A1. This means the cell is selected and ready to accept data.
[image: ]
4. [bookmark: Groups_and_Buttons][bookmark: Customization][bookmark: Copy_and_Paste_between_worksheets][bookmark: Select_data_for_chart][bookmark: Changing_Orientation_of_a_printout][bookmark: To_Clear_a_Filter][bookmark: Conditional_Formatting]Type Monthly Budget.
5. [bookmark: Entering_a_Function_–_Average][bookmark: To_Use_Advanced_Number_Filters:]Note how all three buttons on the Formula Bar are now available.
[image: ]

	[bookmark: Dialogue_Box_Launcher][bookmark: Enter_a_New_Formula_and_Copy_to_Other_Ce][bookmark: Renaming_a_worksheet][bookmark: Referencing_Data_on_another_worksheet][bookmark: AutoSum_and_fill_formula][image: ] Cancel
	Returns the cell content to its previous state.

	[bookmark: Copy_a_Formula_from_One_Cell_to_Another][bookmark: Entering_a_worksheet_reference][image: ] Enter
	Commits the changes that were made to the cell. There are many ways to commit changes to a cell, but this button is guaranteed to work all the time, no matter what situation you are in.

	[image: ] Insert Function
	Inserts a function into the cell.


6. After typing, commit your content by clicking the check mark on the formula bar.
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7. Select cells

to

by clicking inside the first cell, making sure your mouse
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pointer is a white box cross (the selection tool) and holding the left mouse button down and dragging across to the last cell of the selection area.A1
C1

8. On the Home tab, in the Alignment group, click the Merge & Center button. (See Figure 1 on
Handout 3)
9. Click in a clear cell to deselect the cells.
[bookmark: Enter_Data_and_Navigate_Between_Cells]Enter Data and Navigate Between Cells
We will be typing content into cells and using two methods to move to adjacent cells.
1. Click in cell A2. Type Item, and tap the	key to move to cell B2.Tab



2. In cell B2, type Amount and tap theTab

3. In cell C2, type Comments.

key to move to cell C2.



4. Move to a different cell to commit the content inC2

[bookmark: Format_Cells]Format Cells

or, better yet, commit with the check mark.

Formatting can be applied to several cells at one time and can make the cells stand out from the rest of the cells in the worksheet.A2
C2


1. Select the

through

cell range by clicking cell A2, making sure the cursor is the selection tool,

and dragging across to cell C2. The selected cells should be highlighted - although the first cell will not be so. Note the dark black border around the selected cells.
2. On the Home tab in the Font group, click the Bold button.
3. Change the font size to 12.
4. Find the Fill Color button [image: ]in the Font group and click the list arrow. Select a light color from the color choices.
5. Click in a clear cell to view the changes to this range of cells.
[bookmark: Resize_Column]Resize Column
Note how the word Comments doesn’t seem to “fit” in the cell. To fix that, we need to widen the column.


[bookmark: Using_the_ribbon]Using the ribbon
1. Click on the C at the top of the column to select the column. This is called the
column label.
2. On the Home tab in the Cells group, click the Format button. Under Cell Size, choose AutoFit Column Width.
Note: If you add an even longer word to one of the cells in that column at a later point, the column must be resized again.

3. Click in a clear cell to deselect the column.
4. Notice the word Comments now “fits” in the C Column.
[image: ]
[bookmark: Double-click_Method]Double-click Method
Another way to resize a column is by double-clicking on the divider line on the column label.
1. Click the Undo button on the Quick Access Toolbar (see Handout 1, Fig 1) to undo our last operation. Notice how clicking the Undo button changes the column width back to the way it was before.
2. Point the cursor to the dividing line between the column C label and the column D label.
3. Notice how the pointer turns into an arrow pointing left and right.

4. Keeping the cursor in that location, double-click to resize the column.

[bookmark: Enter_More_Data_and_Resize_Columns]Enter More Data and Resize ColumnsSee Handout 3, Fig. 2

1. Using Figure 2 on Handout 3, type in the row headings, Rent,
Utilities, etc. Use the	key to move to the cell below.Enter

Teacher’s note:
For the spellcheck section:
1. Spell at least one of the row headers wrong.
2. Spell at least one of the all- caps headers wrong.

2. Attempt to resize Column A using the point and double-click method. NOTE: This method will not
work if you are still in edit mode in	cell.Enter
A16



3. Type the numbers into the cells in Column B using the move to the next cell.

key to commit your changes and


Teacher’s note:
Encourage students to use the number pad on their keyboard for number entry.



4. Click into
5. Click into

and type June 1st this goes to $825.
and type Look into new windows.C3
C4


6. Resize column C using whichever method you prefer. Make sure you commit the content in before you resize the column. You cannot resize a column while a cell is in edit mode.C4

7. We meant to type “May 1st" into cell C3. Let’s edit the text in that cell.
a. Click on cell	to select it.C3

b. Click in the formula bar. Note that the formula bar populates with the contents of the selected cell.
c. Change “June” to “May”.
d. Commit with the check mark.

[bookmark: Apply_Currency_Style_Formatting]Apply Currency Style Formatting
Since we are doing a budget, it would be nice to have the numbers in column B display in currency style rather than just plain numbers. To do this:
1. Select column B by clicking on the letter B at the top of the column.
2. On the Home tab in the Number group, click the Accounting Number Format button.
3. Notice how all of the numbers now have dollar signs and two decimal places.
4. Click into cell	and observe the formula bar. Notice how the formula bar still says “800” (itB3

doesn’t have a dollar sign or decimal places). That’s because the formula bar shows what’s actually inside of a cell. In our case, this cell contains a plain old number. But we are telling Excel to display this number in our spreadsheet as currency.Note: When adding new numbers to a column formatted in this currency style, if the number includes dollars as well as cents, a decimal will have to be typed. For example, typing “200.5” yields “$200.50”.



[bookmark: Enter_a_Simple_Formula]Enter a Simple Formula
Next, we are going to examine several different ways to add the values in cells


through B10.B3


1. To let Excel know that you are going to enter a formula, always start your formula with an equal =
sign. Click into	and type an = sign.B11
B11



2. Now, click into cell B3. Notice how the cell name (B3) appears in a color border is now around cell B3.

as if it was typed in and also




3. Next, type a + (plus) sign and then click in cell B4. Continue to type the + signs and click into the cells, which will add the value that is in that cell, until you click into the last cell, B10. Do not type the + sign after clicking in B10.

4. Check your formula for accuracy using Figure 4 on Handout 1. The formula should be:
=B3+B4+B5+B6+B7+B8+B9+B10

5. Click the check mark on the formula bar to see the result, which should be $1340.00.
[bookmark: Use_a_Function]Use a Function
We are going to use a different method this time to add up the values in	through B10. We are goingB3

to use a function, which in Excel is basically a pre-defined formula. The function name tells Excel what to execute. In this case, we’re going to use a function called SUM.
1. Click the Undo button on the Quick Access Toolbar. Watch what happens to cell B11. The formula has disappeared, so we can start again.
2. Type an = sign into cell B11. This lets Excel know that you are going to use a function, just as when you are typing a formula.
3. Next, type SUM. As you type, note that a dropdown list appears with suggestions for which function you might like to use.

a. Clicking once will display a description of the function.
b. Double-clicking will add the function to the formula in the cell.

4. Double-click the SUM entry.
a. Note how an open parenthesis is added to the formula, which marks the beginning of the function.
b. Also note the ScreenTip that shows the function’s syntax. This tells you what kind of values the function expects to receive.
5. We are going to pass a range of cells into the function.
a. Click into the first cell in the range, which is B3.
b. Type a colon.
c. Click into the last cell in the range, which is B10.
d. Commit the formula by clicking the check mark in the formula bar.
6. Check your formula for accuracy – it should be =SUM(B3:B10).
[bookmark: Use_the_Mouse_to_Express_a_Range_of_Cell]Use the Mouse to Express a Range of Cells
1. Clear the formula by clicking the Undo button.
2. Click into cell B11.
3. Type in =SUM, and double-click on the SUM dropdown entry.
4. Click and drag from cell	to B10.B3

5. Check your formula for accuracy – it should be =SUM(B3:B10).
6. Click the check mark on the formula bar. This will insert the end parenthesis and commit the formula.
[bookmark: AutoSum]AutoSum
AutoSum is a two-part button in the Editing group on the Home tab. It looks like the Greek letter Sigma. It is a shortcut to the SUM function and does not require entering an = sign in the cell first.
The button has a list arrow with other functions and can be used to perform calculations quickly on a contiguous set of numbers. The AutoSum button will give you all the components of a sum formula except for the range of cells.B11
Delete


1. Click in

and tap the

key. Pressing this key clears the contents of the selected cell.

2. On the Home tab in the Editing group, click the AutoSum button (not the list arrow).
3. Note the selection of cells denoted by the “marching ants” and the formula that has been entered into B11.
4. If the formula is correct, click the check mark on the formula bar.

[bookmark: Add_Data_to_a_Formatted_Column]Add Data to a Formatted Column
1. Now that we know our expenses add up to $1340.00, type the numbers only into cell B14. Do not type the $ sign or the decimal places.
2. Click the check mark on the formula bar to commit the content.
3. Note that the number we typed adopted the same currency formatting as the rest of the column.
[bookmark: Spell_Check]Spell Check
The Spell Check function checks your worksheet for misspelled words and corrects them.
Note that, unlike Microsoft Word and PowerPoint, Excel does NOT underline misspelled words in red.
1. Click the Review tab. In the Proofing group, click Spelling.
2. A box will appear asking if you want to continue to check spelling from the beginning of the sheet (Excel starts the spell check from the selected cell). Answer yes.
3. Respond to any prompts you might get about misspelled words. You can either accept spelling suggestions or ignore them.
4. We typed some words in all capital letters. If any of those words were misspelled, spell check would not catch them as by default words in all caps will not be spell-checked.
5. Note that this technique ONLY spellchecks the active worksheet. To spellcheck all worksheets, right-click on a worksheet tab, select “Select All”, and then click the Spelling button in the ribbon.
Tip: You can tell Excel to spellcheck words that are in uppercase by
going to the File tab and clicking Options. Then, navigate to the “Proofing” section and deselect the appropriate checkbox.
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